Commit 135bf8a9 authored by Friedrich W. H. Kossebau's avatar Friedrich W. H. Kossebau
Browse files

Bump min required Qt to 5.12

parent 4e27580c
......@@ -6,7 +6,7 @@
set(CMAKE_MIN_VERSION "3.0.0")
set(ECM_MIN_VERSION "1.1.0")
set(REQUIRED_QT_VERSION "5.2.0")
set(REQUIRED_QT_VERSION "5.12.0")
set(EXIV2_MIN_VERSION "0.25")
cmake_minimum_required(VERSION ${CMAKE_MIN_VERSION})
......
......@@ -17,7 +17,7 @@ The library documentation is available on header files.
CMake >= 3.0.0 https://www.cmake.org
ECM >= 1.1.0 https://commits.kde.org/extra-cmake-modules
libqt >= 5.2.0 https://qt.io
libqt >= 5.9.0 https://qt.io
libexiv2 >= 0.24.0 https://www.exiv2.org
-- INSTALL ------------------------------------------------------------
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment