Commit f9b90348 authored by Alex Richardson's avatar Alex Richardson
Browse files

Make the KF5 okular library coinstallable with the KDE4 version

The KF5 based library has been renamed to libOkular5Core.so so that
both can coexist in /usr/lib(64)

REVIEW: 124381
parent ed352a06
......@@ -216,7 +216,7 @@ if(LibKScreen_FOUND)
#target_link_libraries(okularcore KF5::LibKScreen)
endif(LibKScreen_FOUND)
set_target_properties(okularcore PROPERTIES VERSION 6.0.0 SOVERSION 6 )
set_target_properties(okularcore PROPERTIES VERSION 6.0.0 SOVERSION 6 OUTPUT_NAME Okular5Core)
install(TARGETS okularcore EXPORT Okular5Targets ${KDE_INSTALL_TARGETS_DEFAULT_ARGS})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment