Commit fa680b6c authored by Albert Astals Cid's avatar Albert Astals Cid
Browse files

Require Qt 5.6

This is not a dependency freeze break, it's just bringing cmake up to date with what the code already required

BUGS: 372339
parent 3898a99a
......@@ -2,7 +2,7 @@ project(okular)
cmake_minimum_required(VERSION 2.8.12)
set(QT_REQUIRED_VERSION "5.2.0")
set(QT_REQUIRED_VERSION "5.6.0")
set(KF5_REQUIRED_VERSION "5.16.0")
find_package(ECM 5.19.0 CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment