Commit 098a886f authored by Albert Astals Cid's avatar Albert Astals Cid

Increase OkularCore soversion

Since we broke ABI since last release
parent 7c41ba2c
......@@ -260,7 +260,7 @@ PUBLIC # these are included from the installed headers
Qt5::Widgets
)
set_target_properties(okularcore PROPERTIES VERSION 8.0.0 SOVERSION 8 OUTPUT_NAME Okular5Core EXPORT_NAME Core)
set_target_properties(okularcore PROPERTIES VERSION 9.0.0 SOVERSION 9 OUTPUT_NAME Okular5Core EXPORT_NAME Core)
install(TARGETS okularcore EXPORT Okular5Targets ${KDE_INSTALL_TARGETS_DEFAULT_ARGS})
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment