Commit 25b67754 authored by Albert Astals Cid's avatar Albert Astals Cid
Browse files

Use ${KF5_REQUIRED_VERSION} also for ECM

parent 2fa80804
Pipeline #18024 passed with stage
in 7 minutes and 34 seconds
......@@ -30,7 +30,7 @@ elseif (BUILD_MOBILE)
set(QT_REQUIRED_VERSION "5.12.0")
endif()
find_package(ECM 5.33.0 CONFIG REQUIRED)
find_package(ECM ${KF5_REQUIRED_VERSION} CONFIG REQUIRED)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH})
include(ECMInstallIcons)
......
......@@ -5,6 +5,7 @@ function(okular_add_generator _target)
INSTALL_NAMESPACE "okular/generators"
SOURCES ${ARGN}
)
set_target_properties(${_target} PROPERTIES LIBRARY_OUTPUT_DIRECTORY "${CMAKE_BINARY_DIR}/bin/plugins/okular")
endfunction()
set(LIBSPECTRE_MINIMUM_VERSION "0.2")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment