Commit 4ee71609 authored by Albert Astals Cid's avatar Albert Astals Cid

We require Qt 5.12 now

parent ea5bf621
Pipeline #34627 passed with stage
in 10 minutes and 16 seconds
......@@ -47,9 +47,7 @@ int main(int argc, char **argv)
QGuiApplication::setHighDpiScaleFactorRoundingPolicy(Qt::HighDpiScaleFactorRoundingPolicy::PassThrough);
#endif
#if QT_VERSION >= QT_VERSION_CHECK(5, 10, 0)
QCoreApplication::setAttribute(Qt::AA_CompressTabletEvents);
#endif
QApplication app(argc, argv);
KLocalizedString::setApplicationDomain("okular");
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment