Commit b6e2da07 authored by Simone Gaiarin's avatar Simone Gaiarin Committed by Albert Astals Cid
Browse files

Add required Version key to kconf_update file

Without the Version=5 the update file is not processed by kconf_update

BUG: 424616
FIXED-IN: 1.11.0
parent 00118158
#Configuration update for Okular
#separate settings used in core library from settings used in frontend
Id=sep_settings
File=okularpartrc
Group=Dlg Performance,Core Performance
Key=MemoryLevel
Key=EnableThreading
Key=TextAntialias
Key=GraphicsAntialias
Key=TextHinting
Group=Dlg Accessibility,Document
Key=PaperColor
Key=ChangeColors
Key=RenderMode
Group=PageView,Core Zoom
Key=ZoomFactor
Group=General,Core General
Key=ObeyDRM
Key=ChooseGenerators
Key=ExternalEditor
Key=ExternalEditorCommand
Group=Dlg Presentation,Core Presentation
Key=SlidesAdvance
Key=SlidesAdvanceTime
Version=5
#Convert user-defined annotation tools to quick annotation tools
Id=annotation-toolbar
File=okularpartrc
Group=Reviews
Key=AnnotationTools,QuickAnnotationTools
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment