Commit d3f617e8 authored by Heiko Becker's avatar Heiko Becker Committed by Kåre Särs
Browse files

Only depend on major.minor version of KF5Sane

The last digit indicates bug fix releases, which shouldn't change API.
So depending on them seems not really necessary in general and also
complicates things when incrementing the version before releases in
combination with CI on build.kde.org.
parent 7ba436f7
......@@ -50,7 +50,7 @@ find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
XmlGui # KAboutApplicationDialog
)
find_package(KF5Sane ${RELEASE_SERVICE_VERSION} REQUIRED)
find_package(KF5Sane "${RELEASE_SERVICE_VERSION_MAJOR}.${RELEASE_SERVICE_VERSION_MINOR}" REQUIRED)
add_definitions(-DQT_NO_URL_CAST_FROM_STRING)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment