Commit 4fb5f577 authored by Boudhayan Gupta's avatar Boudhayan Gupta

Drop CMake requirement to 3.5

parent e199a218
......@@ -7,7 +7,7 @@ set(KDE_APPLICATIONS_VERSION "${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATIO
set(SPECTACLE_VERSION ${KDE_APPLICATIONS_VERSION})
# minimum requirements
cmake_minimum_required (VERSION 3.10 FATAL_ERROR)
cmake_minimum_required (VERSION 3.5 FATAL_ERROR)
# Spectacle project
project(Spectacle VERSION ${SPECTACLE_VERSION})
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment