Commit e66ea12c authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

We depend against kf5 5.73 => which depends against qt5.12

parent db82a7a3
......@@ -11,7 +11,7 @@ cmake_minimum_required (VERSION 3.5 FATAL_ERROR)
# Spectacle project
project(Spectacle VERSION ${SPECTACLE_VERSION})
set(QT_MIN_VERSION "5.10.0")
set(QT_MIN_VERSION "5.12.0")
set(KF5_MIN_VERSION "5.73.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment