Commit 10cfe6c2 authored by Albert Astals Cid's avatar Albert Astals Cid

Increase cmake requirement to 3.5

It's what KF5 uses since a while and we kind of agreed it was old-enough
looking at https://repology.org/metapackage/cmake/badges
parent 642f14ac
Pipeline #5511 passed with stage
in 8 minutes and 24 seconds
cmake_minimum_required(VERSION 3.0)
cmake_minimum_required(VERSION 3.5)
# KDE Application Version, managed by release script
set (KDE_APPLICATIONS_VERSION_MAJOR "19")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment