Commit 3cc3c5b9 authored by Sascha Peilicke's avatar Sascha Peilicke

Remove check HAVE_POPPLER_08 for now, this breaks build for later versions....

Remove check HAVE_POPPLER_08 for now, this breaks build for later versions. The poppler-qt4 generator does version checks itself.

svn path=/trunk/KDE/kdegraphics/okular/; revision=956051
parent 93953ef2
......@@ -31,9 +31,9 @@ macro_log_feature(EPUB_FOUND "libepub" "A library for reading EPub documents" "h
# let's enable the generators properly configured
if(POPPLER_FOUND AND HAVE_POPPLER_0_8)
if(POPPLER_FOUND)
add_subdirectory(poppler)
endif(POPPLER_FOUND AND HAVE_POPPLER_0_8)
endif(POPPLER_FOUND)
if(LIBSPECTRE_FOUND)
add_subdirectory(spectre)
......@@ -73,4 +73,4 @@ if(EPUB_FOUND)
add_subdirectory(epub)
endif(EPUB_FOUND)
add_subdirectory(mobipocket)
\ No newline at end of file
add_subdirectory(mobipocket)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment