Okular5Config.cmake.in 416 Bytes
Newer Older
1 2
@PACKAGE_INIT@

3 4
include(CMakeFindDependencyMacro)

5 6 7 8 9 10 11
find_dependency(Qt5Core @QT_REQUIRED_VERSION@)
find_dependency(Qt5PrintSupport @QT_REQUIRED_VERSION@)
find_dependency(Qt5Widgets @QT_REQUIRED_VERSION@)
find_dependency(KF5CoreAddons @KF5_REQUIRED_VERSION@)
find_dependency(KF5Config @KF5_REQUIRED_VERSION@)
find_dependency(KF5XmlGui @KF5_REQUIRED_VERSION@)

12
include("${CMAKE_CURRENT_LIST_DIR}/Okular5Targets.cmake")