• Francis Herne's avatar
    [cmake] Tweaks to Python version usage. · 5d1b6054
    Francis Herne authored
    Don't require the patch version to match between interpreter and libs.
    The patch version only matters to ensure libs are > 3.4.3; just having
     the same feature release should be fine for other purposes.
    
    Incidentally, fix definition of PYTHON_EXECUTABLE.
    5d1b6054