Commit f6e22288 authored by Andrius Štikonas's avatar Andrius Štikonas

Require Frameworks 5.56 as this is what KPMcore needs anyway.

parent b83ddced
......@@ -20,7 +20,7 @@ cmake_minimum_required(VERSION 3.1 FATAL_ERROR)
# Dependencies
set(QT_MIN_VERSION "5.10.0")
set(KF5_MIN_VERSION "5.31")
set(KF5_MIN_VERSION "5.56")
set(KPMCORE_MIN_VERSION "3.80.0")
set(CMAKE_USE_RELATIVE_PATHS OFF)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment