Commit 7a62bb15 authored by Laurent Montel's avatar Laurent Montel 😁

We depend against 5.58.0 which depends against qt5.11.0

parent 09e58fb9
......@@ -7,7 +7,7 @@ set (KDE_APPLICATIONS_VERSION_MICRO "70")
set (KDE_APPLICATIONS_VERSION "${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATIONS_VERSION_MINOR}.${KDE_APPLICATIONS_VERSION_MICRO}")
project(baloo-widgets VERSION ${KDE_APPLICATIONS_VERSION})
set(QT_MIN_VERSION "5.8.0")
set(QT_MIN_VERSION "5.11.0")
set(KF5_MIN_VERSION "5.58.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment