Commit 02f5541e authored by Linus Jahn's avatar Linus Jahn

README: Update dependecies for Kirigami2

parent 16283d28
......@@ -34,7 +34,7 @@ Create a working directory
Install dependencies to build Kaidan (for Debian)
* `sudo apt-get install git-core cmake build-essential zlib1g-dev libglib2.0-dev libssl-dev libxml2-dev libcrypto++-dev libpthread-stubs0-dev libidn11-dev libminiupnpc-dev libnatpmp-dev libswiften-dev libboost-system-dev libboost-program-options-dev libboost-serialization-dev libqt5quick5 libqt5quickcontrols2-5 libqt5quickwidgets5 libqt5qml5 libqt5gui5 libqt5core5a qtdeclarative5-dev qttools5-dev qt5-default qml-module-qtquick-controls2 qml-module-org-kde-kirigami`
* `sudo apt-get install git-core cmake build-essential zlib1g-dev libglib2.0-dev libssl-dev libxml2-dev libcrypto++-dev libpthread-stubs0-dev libidn11-dev libminiupnpc-dev libnatpmp-dev libswiften-dev libboost-system-dev libboost-program-options-dev libboost-serialization-dev libqt5quick5 libqt5quickcontrols2-5 libqt5quickwidgets5 libqt5qml5 libqt5gui5 libqt5core5a qtdeclarative5-dev qttools5-dev qt5-default qml-module-qtquick-controls2 qml-module-org-kde-kirigami2`
Get Kaidan source code
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment