Commit ce9f3e6a authored by Emanuele Tamponi's avatar Emanuele Tamponi

Moved the Painterly Framework to painterlyframework.old so that the directory is available and

I've a backup. Removed the GLPK check from the CMakeLists.txt because it's not needed any more.

svn path=/trunk/koffice/; revision=745184
parent 01402f13
......@@ -3,18 +3,18 @@ add_subdirectory( paintops )
add_subdirectory( tools )
add_subdirectory( viewplugins )
find_package(GLPK)
set(REQUIRED_GLPK_VERSION 419)
#find_package(GLPK)
#set(REQUIRED_GLPK_VERSION 419)
if(GLPK_FOUND AND NOT GLPK_VERSION LESS ${REQUIRED_GLPK_VERSION})
set(HAVE_REQUIRED_GLPK_VERSION TRUE)
else(GLPK_FOUND AND NOT GLPK_VERSION LESS ${REQUIRED_GLPK_VERSION})
set(HAVE_REQUIRED_GLPK_VERSION FALSE)
endif(GLPK_FOUND AND NOT GLPK_VERSION LESS ${REQUIRED_GLPK_VERSION})
#if(GLPK_FOUND AND NOT GLPK_VERSION LESS ${REQUIRED_GLPK_VERSION})
# set(HAVE_REQUIRED_GLPK_VERSION TRUE)
#else(GLPK_FOUND AND NOT GLPK_VERSION LESS ${REQUIRED_GLPK_VERSION})
# set(HAVE_REQUIRED_GLPK_VERSION FALSE)
#endif(GLPK_FOUND AND NOT GLPK_VERSION LESS ${REQUIRED_GLPK_VERSION})
macro_log_feature(HAVE_REQUIRED_GLPK_VERSION "GLPK" "The Krita painterly mixer plugin will not be built" "http://www.gnu.org/software/glpk" FALSE "4.19")
#macro_log_feature(HAVE_REQUIRED_GLPK_VERSION "GLPK" "The Krita painterly mixer plugin will not be built" "http://www.gnu.org/software/glpk" FALSE "4.19")
if(HAVE_REQUIRED_GLPK_VERSION)
#if(HAVE_REQUIRED_GLPK_VERSION)
# add_subdirectory( painterlyframework )
endif(HAVE_REQUIRED_GLPK_VERSION)
#endif(HAVE_REQUIRED_GLPK_VERSION)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment