Commit 79ffb592 authored by Matthieu Gallien's avatar Matthieu Gallien

in fact after D19610, Kirigami2 is always required

parent a61960e6
......@@ -49,15 +49,9 @@ endif()
find_package(KF5Kirigami2 ${REQUIRED_KF5_VERSION} CONFIG QUIET)
if (ANDROID)
set(KIRIGAMI_DEPENDENCY_TYPE REQUIRED)
else()
set(KIRIGAMI_DEPENDENCY_TYPE RECOMMENDED)
endif()
set_package_properties(KF5Kirigami2 PROPERTIES
DESCRIPTION "KF5 Kirigami 2 is needed to provide the mobile UI components."
TYPE ${KIRIGAMI_DEPENDENCY_TYPE})
TYPE REQUIRED)
find_package(KF5I18n ${REQUIRED_KF5_VERSION} CONFIG QUIET)
set_package_properties(KF5I18n PROPERTIES
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment