Commit 841b6930 authored by Devin Lin's avatar Devin Lin 🎨 Committed by Matthieu Gallien
Browse files

Bump Qt version to 5.15

parent 4f2142bb
......@@ -17,7 +17,7 @@ project(elisa
set(CMAKE_CXX_STANDARD_REQUIRED ON)
set(CMAKE_CXX_STANDARD 17)
set(REQUIRED_QT_VERSION "5.14.0")
set(REQUIRED_QT_VERSION "5.15.0")
find_package(Qt5 ${REQUIRED_QT_VERSION} CONFIG REQUIRED Core Network Qml Quick Test Sql Multimedia Svg Gui Widgets QuickTest Concurrent QuickControls2)
find_package(Qt5Core ${REQUIRED_QT_VERSION} CONFIG REQUIRED Private)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment