Commit a846c5f8 authored by Elvis Angelaccio's avatar Elvis Angelaccio
Browse files

Add missing REQUIRED keyword for Taglib

Commit d2ab28b9 assumes taglib is a required dependency.
This change should have been part of that commit.

Taglib can always be made optional if desired, but it shouldn't be
a problem to require it.
parent d2ab28b9
...@@ -15,7 +15,7 @@ include(KDECompilerSettings NO_POLICY_SCOPE) ...@@ -15,7 +15,7 @@ include(KDECompilerSettings NO_POLICY_SCOPE)
find_package(Qt5 ${QT_MIN_VERSION} CONFIG REQUIRED COMPONENTS Core Gui) find_package(Qt5 ${QT_MIN_VERSION} CONFIG REQUIRED COMPONENTS Core Gui)
find_package(KF5 REQUIRED COMPONENTS KIO I18n Config) find_package(KF5 REQUIRED COMPONENTS KIO I18n Config)
find_package(FFmpeg COMPONENTS AVCODEC AVFORMAT SWSCALE) find_package(FFmpeg COMPONENTS AVCODEC AVFORMAT SWSCALE)
find_package(Taglib) find_package(Taglib REQUIRED)
include_directories( include_directories(
${CMAKE_CURRENT_BINARY_DIR} ${CMAKE_CURRENT_BINARY_DIR}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment