Commit 2e170e5b authored by Michael Pyne's avatar Michael Pyne

Correct error message. As of now we don't require or even use kdenonbeta/gst.

wheels, if you do decide to put back in support for gstreamer-0.6, don't
forget to change the error message again. ;)

svn path=/trunk/kdemultimedia/juk/; revision=360632
parent 2587fa70
......@@ -10,12 +10,8 @@ fi
if test "x$have_gst" = "xno"; then
echo "**************************************************"
echo "*"
echo "* You do not seem to have GStreamer and the"
echo "* KDE GStreamer bindings installed. Without these"
echo "* aRts output will be used exclusively."
echo "*"
echo "* You can get these bindings from kdenonbeta/gst"
echo "* or from the JuK homepage."
echo "* You do not seem to have GStreamer >= 0.8 installed."
echo "* Without this aRts output will be used exclusively."
echo "*"
echo "* JuK supports GStreamer output but will also"
echo "* work with aRts."
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment