Commit bb906b9c authored by Harald Sitter's avatar Harald Sitter 🏳️‍🌈
Browse files

remove unnecessary (and incorrect) version check

k3b already depends on kf5.88, no point having code for older versions
parent 6a2d2a81
Pipeline #252502 passed with stage
in 3 minutes and 33 seconds
......@@ -269,11 +269,7 @@ install( FILES k3b.notifyrc DESTINATION ${KDE_INSTALL_KNOTIFY5RCDIR} )
install( FILES k3bui.rc k3bdeviceui.rc DESTINATION ${KDE_INSTALL_KXMLGUI5DIR}/k3b )
install( FILES org.kde.k3b.appdata.xml DESTINATION ${KDE_INSTALL_METAINFODIR} )
if (${ECM_VERSION} STRGREATER "5.58.0")
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/option/k3btheme.knsrc DESTINATION ${KDE_INSTALL_KNSRCDIR})
else()
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/option/k3btheme.knsrc DESTINATION ${KDE_INSTALL_CONFDIR})
endif()
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/option/k3btheme.knsrc DESTINATION ${KDE_INSTALL_KNSRCDIR})
set( SHARED_MIME_INFO_MINIMUM_VERSION "0.23" )
find_package( SharedMimeInfo REQUIRED )
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment