Commit 821d2de7 authored by Aleix Pol Gonzalez's avatar Aleix Pol Gonzalez 🐧

Remove deprecated files

parent 6fa23551
We depend on the following gstreamer source modules:
gstreamer
gst-plugins-base
gst-plugins-good
And in more detail, on the following plugins (this information may be useful if your distribution package the gstreamer plugins in a different way):
tee
queue
gamma
v4l2src
alsasrc
filesink
fakesink
theoraenc
vorbisenc
xvimagesink
matroskamux
videobalance
ffmpegcolorspace
Also, to get Facebook support we depend of kipi-facebook (normally packaged just within kipi-plugins).
Kamoso 2.5:
#Core
[AF] Study port to Camerabin2
[AF] Negotiated capabilities
[AF] White balance
Kamoso 3.0:
#Core
[AF] Make room for Effects
#GUI
[AP] QML Effect selector
#Plugins
[] Plasma2, DataEngines, kipi, silk, whatever
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment