Commit 061fa53a authored by Julius Künzel's avatar Julius Künzel 💬
Browse files

Require at least MLT 7.4.0

parent 8f552df9
Pipeline #149090 passed with stage
in 9 minutes and 4 seconds
......@@ -32,7 +32,7 @@ option(OLD_FALLBACK_ICONS "Install old looking fallback icons (deprecated, bette
# Minimum versions of main dependencies.
set(MLT_MIN_MAJOR_VERSION 7)
set(MLT_MIN_MINOR_VERSION 0)
set(MLT_MIN_MINOR_VERSION 4)
set(MLT_MIN_PATCH_VERSION 0)
set(MLT_MIN_VERSION ${MLT_MIN_MAJOR_VERSION}.${MLT_MIN_MINOR_VERSION}.${MLT_MIN_PATCH_VERSION})
......
......@@ -9,7 +9,7 @@ Currently supported distributions are:
* Ubuntu 20.04 LTS Focal Fossa and derivatives
* Arch Linux
But you should be able to build it on any platform that provides up-to-date versions of the following dependencies: Qt >= 5.7, KF5 >= 5.50, MLT >= 7.0.0.
But you should be able to build it on any platform that provides up-to-date versions of the following dependencies: Qt >= 5.7, KF5 >= 5.50, MLT >= 7.4.0.
## Build on Linux
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment