Commit 21013476 authored by Julius Künzel's avatar Julius Künzel 💬
Browse files

DEPENDENCY! Require at least MLT 7.8.0

parent e5a0a858
Pipeline #260038 failed with stage
in 8 minutes and 58 seconds
......@@ -36,7 +36,7 @@ option(BUILD_DESIGNERPLUGIN "Build plugin for Qt Designer" ON)
# Minimum versions of main dependencies.
set(MLT_MIN_MAJOR_VERSION 7)
set(MLT_MIN_MINOR_VERSION 8)
set(MLT_MIN_MINOR_VERSION 10)
set(MLT_MIN_PATCH_VERSION 0)
set(MLT_MIN_VERSION ${MLT_MIN_MAJOR_VERSION}.${MLT_MIN_MINOR_VERSION}.${MLT_MIN_PATCH_VERSION})
......
......@@ -9,7 +9,7 @@ Currently supported distributions are:
* Ubuntu 22.04 LTS Focal Fossa and derivatives
* Arch Linux
But you should be able to build it on any platform that provides up-to-date versions of the following dependencies: Qt >= 5.15.2, KF5 >= 5.86, MLT >= 7.8.0.
But you should be able to build it on any platform that provides up-to-date versions of the following dependencies: Qt >= 5.15.2, KF5 >= 5.86, MLT >= 7.10.0.
## Build on Linux
......
  • Commit message is wrong. I meant to write "DEPENDENCY! Require at least MLT 7.10.0"

Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment