Commit fd637a09 authored by Julius Künzel's avatar Julius Künzel 💬
Browse files

[REUSE] Use also "LicenseRef-KDE-Accepted-GPL" for *.ui files

This is how we do it in all other places too
parent f241c3a8
Pipeline #254086 canceled with stage
in 4 minutes and 55 seconds
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>AddTrack_UI</class>
<widget class="QDialog" name="AddTrack_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ArchiveWidget_UI</class>
<widget class="QDialog" name="ArchiveWidget_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>AudioSpectrum_UI</class>
<widget class="QWidget" name="AudioSpectrum_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>BackupDialog_UI</class>
<widget class="QDialog" name="BackupDialog_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>BezierSpline_UI</class>
<widget class="QWidget" name="BezierSpline_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>BoolParamWidget_UI</class>
<widget class="QWidget" name="BoolParamWidget_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ClipDurationDialog_UI</class>
<widget class="QDialog" name="ClipDurationDialog_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ClipSpeed_UI</class>
<widget class="QDialog" name="ClipSpeed_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ClipStabilize_UI</class>
<widget class="QDialog" name="ClipStabilize_UI">
......
......@@ -3,7 +3,7 @@
<class>ClipTranscode_UI</class>
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<widget class="QDialog" name="ClipTranscode_UI">
<property name="geometry">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>CollapsibleWidget_UI</class>
<widget class="QWidget" name="CollapsibleWidget_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ColorClip_UI</class>
<widget class="QDialog" name="ColorClip_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ColorPlaneExport_UI</class>
<widget class="QDialog" name="ColorPlaneExport_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ConfigCapture_UI</class>
<widget class="QWidget" name="ConfigCapture_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ConfigColors_UI</class>
<widget class="QWidget" name="ConfigColors_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ConfigEnv_UI</class>
<widget class="QWidget" name="ConfigEnv_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ConfigJogShuttle_UI</class>
<widget class="QWidget" name="ConfigJogShuttle_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ConfigMisc_UI</class>
<widget class="QWidget" name="ConfigMisc_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ConfigProject_UI</class>
<widget class="QWidget" name="ConfigProject_UI">
......
......@@ -2,7 +2,7 @@
<ui version="4.0">
<author>
SPDX-FileCopyrightText: none
SPDX-License-Identifier: GPL-3.0-or-later
SPDX-License-Identifier: GPL-3.0-or-later OR LicenseRef-KDE-Accepted-GPL
</author>
<class>ConfigProxy_UI</class>
<widget class="QWidget" name="ConfigProxy_UI">
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment