Update AppImage script with newer Qt/KF5

parent 016cbdc6
......@@ -107,7 +107,10 @@ yum -y install wget \
openssl-devel \
cups-devel \
openal-soft-devel \
pixman-devel
pixman-devel \
alsa-lib-devel \
sox-devel
# Newer compiler than what comes with offcial CentOS 6 (only 64 bits)
......@@ -141,7 +144,7 @@ cd /app/usr
rm -Rf lib64
ln -s lib lib64
QTVERSION=5.9.1
QTVERSION=5.9.2
QVERSION_SHORT=5.9
QTDIR=/usr/local/Qt-${QTVERSION}/
......@@ -348,7 +351,7 @@ function build_framework
git pull --rebase
else
git fetch --tags
git checkout v5.38.0
git checkout v5.40.0
fi
#git checkout master
#git reset --hard
......@@ -363,7 +366,7 @@ function build_framework
git pull --rebase
else
git fetch --tags
git checkout v5.38.0
git checkout v5.40.0
fi
cd ..
fi
......
......@@ -10,8 +10,8 @@ SET(EXTPREFIX_qt "${EXTPREFIX}")
ExternalProject_Add(ext_qt
DOWNLOAD_DIR ${EXTERNALS_DOWNLOAD_DIR}
URL https://download.qt.io/official_releases/qt/5.9/5.9.1/single/qt-everywhere-opensource-src-5.9.1.tar.xz
URL_MD5 77b4af61c49a09833d4df824c806acaf
URL https://download.qt.io/official_releases/qt/5.9/5.9.2/single/qt-everywhere-opensource-src-5.9.2.tar.xz
URL_MD5 738d1b98106e1bd39f00cc228beb522a
CONFIGURE_COMMAND <SOURCE_DIR>/configure
-prefix ${EXTPREFIX_qt}
-opensource
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment