Video Fade in/out now defaults to transparent fade instead of fade to black....

Video Fade in/out now defaults to transparent fade instead of fade to black. Still needs adjustment for older project opening
parent 5e559fff
Pipeline #9030 passed with stage
in 20 minutes and 40 seconds
<!DOCTYPE kpartgui>
<effect tag="brightness" id="fade_from_black" type="video" unique="1">
<name>Fade from Black</name>
<name>Fade in</name>
<description>Fade video from black</description>
<author>Charles Yates</author>
<parameter type="position" name="out" max="90000" min="0" default="%fade">
......@@ -15,4 +15,7 @@
<parameter type="fixed" name="end" max="1" min="1" default="1">
<name>End</name>
</parameter>
<parameter type="switch" name="alpha" default="-1" min="-1" max="1">
<name>Fade from Black</name>
</parameter>
</effect>
<!DOCTYPE kpartgui>
<effect tag="brightness" id="fade_to_black" type="video" unique="1">
<name>Fade to Black</name>
<name>Fade out</name>
<description>Fade video to black</description>
<author>Charles Yates</author>
<parameter type="position" name="in" max="0" min="0" default="-%fade">
......@@ -15,4 +15,7 @@
<parameter type="fixed" name="end" max="0" min="0" default="0">
<name>End</name>
</parameter>
<parameter type="switch" name="alpha" default="-1" min="-1" max="1">
<name>Fade to Black</name>
</parameter>
</effect>
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment