Commit d5a3b0ce authored by Alexander Potashev's avatar Alexander Potashev

Require at least Qt 5.2.0

parent 1e5a3a62
...@@ -32,6 +32,13 @@ include(KDECMakeSettings) ...@@ -32,6 +32,13 @@ include(KDECMakeSettings)
include(KDECompilerSettings) include(KDECompilerSettings)
include(ECMPackageConfigHelpers) include(ECMPackageConfigHelpers)
find_package(Qt5 5.2.0 REQUIRED NO_MODULE COMPONENTS
Core
Widgets
DBus
Xml
)
find_package(KF5 REQUIRED COMPONENTS find_package(KF5 REQUIRED COMPONENTS
GlobalAccel GlobalAccel
I18n I18n
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment