Commit 927afc76 authored by Thomas Eschenbacher's avatar Thomas Eschenbacher
Browse files

updated minimal Qt version to 5.14

parent e3d490c6
......@@ -87,7 +87,7 @@ IF (POLICY CMP0075)
ENDIF (POLICY CMP0075)
SET(ECM_MIN_VERSION "1.7.0")
SET(QT_MIN_VERSION "5.4.0")
SET(QT_MIN_VERSION "5.14.0")
SET(KF5_MIN_VERSION "5.33.0")
#############################################################################
......
......@@ -156,14 +156,14 @@ packets should be sufficient for building:
[WARNING: this list might be a bit outdated]
* the following Qt packages Qt >= 5.4.0
* the following Qt packages Qt >= 5.14
- qtcore
- qtconcurrent
- qtnetwork
- qtgui
- qtmultimedia
- qtwidgets
* the following KDE Frameworks packages, KF5 >= 5.2.0
* the following KDE Frameworks packages, KF5 >= 5.33
- extra-cmake-modules
- kconfig
- kconfigwidgets
......
......@@ -142,12 +142,12 @@
<emphasis>hear</emphasis> the result of your work?)
</para></listitem>
<listitem><para>
KDE Frameworks 5.2 (KF5) or higher (at least the libraries,
KDE Frameworks 5.33 (KF5) or higher (at least the libraries,
if you are using a different desktop, you can also run &kwave;
if the proper libraries are installed).
</para></listitem>
<listitem><para>
Qt-5.4 or higher (normally comes as a dependency of KF5)
Qt-5.14 or higher (normally comes as a dependency of KF5)
</para></listitem>
<listitem><para>
ALSA 1.0.14 or higher (for record/playback)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment