Commit 87fb8215 authored by Laurent Montel's avatar Laurent Montel
Browse files

Sync QT_MIN_VERSION with KF's REQUIRED_QT_VERSION

In KF we already looking for 5.15.2
and looking something lower than that
is a bit meaningless
parent 50883018
Pipeline #211509 passed with stage
in 6 minutes and 23 seconds
......@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 3.16 FATAL_ERROR)
project(libkcddb VERSION "5.1.0")
set(QT_MIN_VERSION 5.15.0)
set(QT_MIN_VERSION 5.15.2)
set(KF_MIN_VERSION 5.90.0)
# ECM setup
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment