Verified Commit 34d4ed1e authored by Linus Jahn's avatar Linus Jahn

cmake: Reduce required ECM version

This is necessary for Travis-CI, because we only have ECM 5.40 there.
parent d3afb9de
cmake_minimum_required(VERSION 2.8.11)
find_package(ECM 5.45.0 REQUIRED NO_MODULE)
find_package(ECM 5.40.0 REQUIRED NO_MODULE)
set(CMAKE_CXX_STANDARD 14)
set(QT_MIN_VERSION "5.8.0")
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment