Specify minimum required GpgME version 1.7.0

It's the one that contains the Gpgmepp and QGpgme bindings.
parent daafe37c
......@@ -70,7 +70,7 @@ set_package_properties(Qca PROPERTIES DESCRIPTION "Support for encryption"
TYPE REQUIRED)
find_package(Gpgmepp)
find_package(Gpgmepp 1.7.0)
set_package_properties(Gpgmepp_FOUND PROPERTIES DESCRIPTION "The GpgME++ library" URL "http://www.gnupg.org" TYPE RECOMMENDED PURPOSE "GpgME++ is required to have signature verifying support in KGet.")
find_package(KF5Torrent 1.9.50)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment