Commit 39550024 authored by Elvis Angelaccio's avatar Elvis Angelaccio

Use version of the Applications product

Summary:
kio-extras nowadays is shipped as part of KDE Applications rather than
Plasma, so use the correct version.

Reviewers: #plasma

Subscribers: plasma-devel

Tags: #plasma

Differential Revision: https://phabricator.kde.org/D6642
parent e792aa44
project(kio-extras)
set(PROJECT_VERSION "5.3.90")
set(PROJECT_VERSION_MAJOR 5)
# KDE Applications Version, managed by release script
set (KDE_APPLICATIONS_VERSION_MAJOR "17")
set (KDE_APPLICATIONS_VERSION_MINOR "07")
set (KDE_APPLICATIONS_VERSION_MICRO "70")
set (KDE_APPLICATIONS_VERSION "${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATIONS_VERSION_MINOR}.${KDE_APPLICATIONS_VERSION_MICRO}")
cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment