• Adriaan de Groot's avatar
    CMake: require CMake 3.5 or later · c6e78aec
    Adriaan de Groot authored
    - Konqueror requires KDE Frameworks 5.71 or later,
    - Frameworks 5.71 required CMake 3.5 or later,
    - so match the versions.
    
    This would be nicer to bump to 3.16, which is what current KF5
    versions require; right now find_package(KF5) prints a warning
    (just a warning) when the consumer requires an older CMake version.
    c6e78aec
CMakeLists.txt 3.63 KB