Commit c6e78aec authored by Adriaan de Groot's avatar Adriaan de Groot 💬
Browse files

CMake: require CMake 3.5 or later

- Konqueror requires KDE Frameworks 5.71 or later,
- Frameworks 5.71 required CMake 3.5 or later,
- so match the versions.

This would be nicer to bump to 3.16, which is what current KF5
versions require; right now find_package(KF5) prints a warning
(just a warning) when the consumer requires an older CMake version.
parent 2e8d30e3
cmake_minimum_required(VERSION 3.0)
cmake_minimum_required(VERSION 3.5)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/modules")
# KDE Application Version, managed by release script
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment