Commit a6def18f authored by David Faure's avatar David Faure
Browse files

Require Qt 5.12 as discussed in https://phabricator.kde.org/D26253

parent d4cefda4
......@@ -8,7 +8,7 @@ set (RELEASE_SERVICE_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}.${RELEASE_SERVICE
project(Konqueror)
set(QT_MIN_VERSION "5.9.0")
set(QT_MIN_VERSION "5.12.0")
set(KF5_MIN_VERSION "5.71.0")
find_package(ECM ${KF5_MIN_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment