Commit 15068b25 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

We depend against kf5.68 => depend against qt 5.12

parent 326d58a4
......@@ -8,7 +8,7 @@ set (RELEASE_SERVICE_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}.${RELEASE_SERVICE
project(krfb VERSION ${RELEASE_SERVICE_VERSION})
set(QT_MIN_VERSION 5.10.0)
set(QT_MIN_VERSION 5.12.0)
set(KF5_MIN_VERSION 5.68.0)
find_package(ECM ${KF5_MIN_VERSION} NO_MODULE REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment