Commit b2ae7494 authored by Alexander Reinholdt's avatar Alexander Reinholdt
Browse files

We do not provide the core header files anymore, so we do not need a version library.

parent 9f5e7c4e
......@@ -79,7 +79,6 @@ target_link_libraries(smb4kcore
KF5::DNSSD
${LIBSMBCLIENT_LIBRARIES})
set_target_properties(smb4kcore PROPERTIES VERSION 6.1.0 SOVERSION 6)
install(TARGETS smb4kcore DESTINATION ${KDE_INSTALL_LIBDIR})
if (SMB4K_WITH_WS_DISCOVERY)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment