Commit 4b15a02d authored by Michael Pyne's avatar Michael Pyne
Browse files

Make KOffice 1.5 the default koffice version for the 3.5 branch of kdesvn-build.

svn path=/branches/KDE/3.5/kdesdk/scripts/kdesvn-build; revision=526598
parent 6e0d0c4d
......@@ -4178,6 +4178,9 @@ sub setup_kde35_hack
# arts uses a different versioning scheme.
set_option('arts', 'branch', '1.5');
# koffice 1.5 is the last KDE 3 compatible release.
set_option('koffice', 'branch', '1.5');
# qt-copy is in branches/qt/3.3. Due to the default option handling the
# handling is done in setup_default_modules().
# set_option('qt-copy', 'module-base-path', 'branches/qt/3.3');
......
......@@ -199,6 +199,7 @@ end module
# It is rather large, so you can cut download and build times by removing it
# from this file.
module koffice
# branch 1.5 # KOffice /trunk is not compatible with KDE 3.
end module
# The KDevelop IDE, useful for developing all kinds of programs. If you don't
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment