Commit b06399d6 authored by Laurent Montel's avatar Laurent Montel 😁

Merge remote-tracking branch 'origin/Applications/17.12'

parents bfaa7834 795dd917
cmake_minimum_required(VERSION 3.1)
set(KDEPIM_VERSION_NUMBER "5.6.80")
set(KDEPIM_VERSION_NUMBER "5.7.40")
project(akonadi-calendar-tools VERSION ${KDEPIM_VERSION_NUMBER})
set(KF5_VERSION "5.39.0")
......@@ -27,22 +27,21 @@ include(ECMQtDeclareLoggingCategory)
include(ECMCoverageOption)
# Do NOT add quote
set(KDEPIM_DEV_VERSION )
set(KDEPIM_DEV_VERSION rc)
# add an extra space
if(DEFINED KDEPIM_DEV_VERSION)
set(KDEPIM_DEV_VERSION " ${KDEPIM_DEV_VERSION}")
endif()
set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION}")
set(KDEPIM_VERSION "5.7.40")
set(AKONADICALENDAR_LIB_VERSION "5.6.80")
set(AKONADI_VERSION "5.6.80")
set(LIBKDEPIM_LIB_VERSION_LIB "5.6.80")
set(CALENDARSUPPORT_LIB_VERSION_LIB "5.6.80")
set(KCALENDARCORE_LIB_VERSION "5.6.80")
set(AKONADICALENDAR_LIB_VERSION "5.6.90")
set(AKONADI_VERSION "5.6.90")
set(LIBKDEPIM_LIB_VERSION_LIB "5.6.90")
set(CALENDARSUPPORT_LIB_VERSION_LIB "5.6.90")
set(KCALENDARCORE_LIB_VERSION "5.6.90")
set(KDEPIM_LIB_VERSION "${KDEPIM_VERSION_NUMBER}")
set(KDEPIM_LIB_SOVERSION "5")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment