Commit 2fc69ebc authored by Volker Krause's avatar Volker Krause
Browse files

Disable Qt6 CI build

Akonadi as a dependency isn't available on the CI yet for Qt6, so this
will always fail.
parent 50082983
Pipeline #202304 passed with stage
in 3 minutes and 19 seconds
......@@ -5,4 +5,5 @@ include:
- https://invent.kde.org/sysadmin/ci-utilities/raw/master/gitlab-templates/linux.yml
- https://invent.kde.org/sysadmin/ci-utilities/raw/master/gitlab-templates/freebsd.yml
- https://invent.kde.org/sysadmin/ci-utilities/raw/master/gitlab-templates/windows.yml
- https://invent.kde.org/sysadmin/ci-utilities/raw/master/gitlab-templates/linux-qt6.yml
# Akonadi is not available as a Qt6 build on the CI yet
# - https://invent.kde.org/sysadmin/ci-utilities/raw/master/gitlab-templates/linux-qt6.yml
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment