Commit 110fcc94 authored by Stephen Kelly's avatar Stephen Kelly

Replace KDE_DEPRECATED with module-specific variant.

parent 3488e74e
......@@ -157,7 +157,7 @@ class AKONADI_CONTACT_EXPORT ContactEditor : public QWidget
* @deprecated use saveContactInAddressBook. We can't get contactStored and error infos.
* Remove it for KDE SC5
*/
KDE_DEPRECATED bool saveContact();
AKONADI_CONTACT_DEPRECATED bool saveContact();
/**
* Save the contact from the editor back to the storage. And return error.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment