Commit 8f2ca955 authored by Milian Wolff's avatar Milian Wolff
Browse files

Find KI18N in CMake, required for k18n_wrap_ui:

CMake Error at src/kcm/CMakeLists.txt:7 (ki18n_wrap_ui):
  Unknown CMake command "ki18n_wrap_ui".

The above error gets fixed with this patch.
parent 2e553d7f
......@@ -37,6 +37,7 @@ set(QT_REQUIRED_VERSION "5.6.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test WebEngine WebEngineWidgets)
########### Find packages ###########
find_package(KF5KIO ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5I18n ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Completion ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Codecs ${KF5_VERSION} CONFIG REQUIRED)
find_package(Grantlee5 "5.1" CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment