Commit 58119162 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: increase dependancies

parent 7f6af066
......@@ -37,21 +37,21 @@ set(KDEPIM_VERSION_NUMBER "5.5.40")
set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION}")
set(KMAILTRANSPORT_LIB_VERSION "5.4.90")
set(AKONADI_VERSION "5.4.90")
set(KMAILTRANSPORT_LIB_VERSION "5.5.40")
set(AKONADI_VERSION "5.5.40")
set(KDEPIM_LIB_VERSION "${KDEPIM_VERSION_NUMBER}")
set(KDEPIM_LIB_SOVERSION "5")
set(QT_REQUIRED_VERSION "5.6.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Gui)
set(MAILIMPORTER_VERSION_LIB "5.4.90")
set(MAILCOMMON_LIB_VERSION_LIB "5.4.90")
set(MESSAGELIB_LIB_VERSION_LIB "5.4.90")
set(PIMCOMMON_LIB_VERSION_LIB "5.4.90")
set(LIBKDEPIM_LIB_VERSION_LIB "5.4.90")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.4.90")
set(KCONTACTS_LIB_VERSION "5.4.90")
set(MAILIMPORTER_VERSION_LIB "5.5.40")
set(MAILCOMMON_LIB_VERSION_LIB "5.5.40")
set(MESSAGELIB_LIB_VERSION_LIB "5.5.40")
set(PIMCOMMON_LIB_VERSION_LIB "5.5.40")
set(LIBKDEPIM_LIB_VERSION_LIB "5.5.40")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.5.40")
set(KCONTACTS_LIB_VERSION "5.5.40")
# Find KF5 package
find_package(KF5Wallet ${KF5_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment