Commit 6f0fdb81 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: future kf5 will depend against qt5.15.2, we will depend against it too.

parent 8c7dca9b
Pipeline #75111 passed with stage
in 4 minutes and 41 seconds
......@@ -8,7 +8,7 @@ set(KF5_MIN_VERSION "5.85.0")
find_package(ECM ${KF5_MIN_VERSION} CONFIG REQUIRED)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
set(QT_REQUIRED_VERSION "5.15.0")
set(QT_REQUIRED_VERSION "5.15.2")
include(KDEInstallDirs)
include(KDECMakeSettings)
......@@ -55,7 +55,7 @@ set_package_properties(LibXslt PROPERTIES
########### Targets ###########
add_definitions(-DQT_DISABLE_DEPRECATED_BEFORE=0x050f00)
add_definitions(-DQT_DISABLE_DEPRECATED_BEFORE=0x050f02)
add_definitions(-DKF_DISABLE_DEPRECATED_BEFORE_AND_AT=0x055600)
option(USE_UNITY_CMAKE_SUPPORT "Use UNITY cmake support (speedup compile time)" OFF)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment