Commit 7f414466 authored by Friedrich W. H. Kossebau's avatar Friedrich W. H. Kossebau
Browse files

Fix min required libaccounts-qt version

libaccounts-qt 1.15 uses deprecated Qt API in its headers (QString::null),
which to support again would mean much work.
1.16 as working version is > 2 years old and should be available in all
target distributions.
parent ef697079
Pipeline #107451 passed with stage
in 11 minutes and 1 second
......@@ -100,7 +100,7 @@ set_package_properties(Boost PROPERTIES
TYPE REQUIRED
)
set(AccountsQt5_MINIMUM_VERSION "1.15")
set(AccountsQt5_MINIMUM_VERSION "1.16")
find_package(AccountsQt5 ${AccountsQt5_MINIMUM_VERSION})
set_package_properties(AccountsQt5 PROPERTIES
DESCRIPTION "Qt bindings for the Accounts framework"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment