Commit 6d972e9e authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: prepare 5.16.0 rc

parent fa5c0bd1
Pipeline #40873 failed with stage
in 5 minutes and 10 seconds
cmake_minimum_required(VERSION 3.5)
set(PIM_VERSION "5.15.80")
set(PIM_VERSION "5.15.90")
project(akonadiconsole VERSION ${PIM_VERSION})
# Needs C++17 because Akonadi uses it and we link
......@@ -38,7 +38,7 @@ set(KDEPIM_DEV_VERSION )
if(DEFINED KDEPIM_DEV_VERSION)
set(KDEPIM_DEV_VERSION " ${KDEPIM_DEV_VERSION}")
endif()
set(RELEASE_SERVICE_VERSION "20.11.80")
set(RELEASE_SERVICE_VERSION "20.11.90")
set(KDEPIM_VERSION "${PIM_VERSION}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment