Commit 712175e1 authored by Heiko Becker's avatar Heiko Becker Committed by Heiko Becker
Browse files

Drop unused QGpgme dependency

It's not used anywhere.
parent 6a8f89a5
......@@ -46,7 +46,6 @@ set(KDEPIM_LIB_VERSION "${PIM_VERSION}")
set(KDEPIM_LIB_SOVERSION "5")
set(QT_REQUIRED_VERSION "5.15.2")
set(GPGME_LIB_VERSION "1.16.0")
set(KONTACTINTERFACE_LIB_VERSION "5.20.80")
set(KPIMTEXTEDIT_LIB_VERSION "5.20.80")
set(LIBGRANTLEETHEME_LIB_VERSION "5.20.80")
......@@ -85,11 +84,6 @@ find_package(KF5Libkleo ${LIBKLEO_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5MessageViewer ${MESSAGELIB_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5PimTextEdit ${KPIMTEXTEDIT_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5WebEngineViewer ${MESSAGELIB_LIB_VERSION} CONFIG REQUIRED)
if (QT_MAJOR_VERSION STREQUAL "6")
find_package(QGpgmeQt6 ${GPGME_REQUIRED_VERSION} CONFIG REQUIRED)
else()
find_package(QGpgme ${GPGME_REQUIRED_VERSION} CONFIG REQUIRED)
endif()
# Fix plugin support for removing theses dependencies
find_package(KF5AkonadiMime ${AKONADI_MIMELIB_VERSION} CONFIG REQUIRED)
find_package(KF5PimCommonAkonadi ${PIMCOMMON_LIB_VERSION} CONFIG REQUIRED)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment